Opened 7 months ago

#2063 new defect

VDR need to use UTF-8

Reported by: Pointman87 Owned by:
Priority: normal Milestone: 1204
Component: VDR Version: 1004
Severity: normal Keywords: VDR
Cc:

Description

In order to use characters other than the english standard set we need to use UTF-8 instead of ansi.

VDR_CHARSET_OVERRIDE=UTF-8

needs to be added to /etc/default/vdr

Change History (0)

Note: See TracTickets for help on using tickets.